Page 3 of 7

Packs that need help! [08/07/2016]

PostPosted: Fri Apr 28, 2017 10:11 pm
by Raijin
Hello. I have an update regarding After Burner II. It turns out the VGM's are fine (except track 5 - After Burner). There is a new VGM Player called RYMCast which plays with cycle accuracy, and emulates the real YM2612's ladder effect.

The downpitched note at the start of Red Out plays perfectly in this new player because it turns out it relied on the ladder effect itself. The reason it doesn't play in any other emulator is simply because there is no option to enable the ladder effect. The track After Burner, however, simply needs to be relogged with an emulator which has the PSG play properly pitched samples. It seems to me like the most recent version of Fusion actually seems correct now regarding that.

Packs that need help! [08/07/2016]

PostPosted: Sun Apr 30, 2017 9:28 am
by ValleyBell
Older versions of Kega Fusion probably had bad Z80 cycle times, so I think the whole pack would need a rerip.
Skitchin' suffers from off-tune guitar DAC samples as well.

Packs that need help! [08/07/2016]

PostPosted: Sun Apr 30, 2017 1:40 pm
by Koto
I found some issues playing sets with RYMcast, so... Probably the problem is with the sets itself, instead of the player? In that case, most of the sets from this page should be redone :undecided:

See ya

Packs that need help! [08/07/2016]

PostPosted: Sun Apr 30, 2017 2:04 pm
by donluca
Koto wrote:I found some issues playing sets with RYMcast, so... Probably the problem is with the sets itself, instead of the player? In that case, most of the sets from this page should be redone :undecided:

See ya


You can contact Mathieu and see if it's an issue with RYMCast.

You can also compare with our releases (if available).

Packs that need help! [08/07/2016]

PostPosted: Sun Apr 30, 2017 2:38 pm
by Raijin
There are problems with RYMCast. It is still a bit buggy and doesn't play all VGM's properly. Just something to keep in mind.

Packs that need help! [08/07/2016]

PostPosted: Mon May 01, 2017 12:22 pm
by TEOL
ValleyBell wrote:Puggsy SCD features tracks in Redbook Audio and their speed matches the current VGM rip, so I'd probably go with that.

Maybe sometime I'll look into the sound driver to see how it does its timing. Bill's Tomato Game delayed the music on every 5th frame in NTSC mode and I think it's the same sound driver.


That would mean the music plays in 50hz even with a 60hz picture and movement right.

In other words no musical difference between regions on that Psygnosis England sound driver codec format as long as you play it straight and not switch it to NTSC when playing in PAL or PAL when playing in NTSC on your system unless you find the gameplay too slow and ploddy or too fast and furious.

Gotcha

I've had some on chip PAL only games which I turned on NTSC after the bootup and it sped up the music but let me play full screen and speed. So as long as you didn't do that in your KEGA it's the original speed I guess even with 60hz gameplay on those dual format PAL made games.

I guess that means 6th frame = Tunes made for NTSC which means if you play in PAL full stop it will be slower unless you are a lucky sod with a PAL Asain PAL 60 in that caase they would have the same speed music although it's PAL.

Packs that need work. [May 9th, 2017]

PostPosted: Tue May 16, 2017 7:27 pm
by Raijin
I downloaded the Time Trax pack from the updated Google Drive page, and there are a couple of erroneous VGM's. All of them are VGM version 1.51 with 0.50 volume, but Track 3 - Stage 1, 3, 8 has version 1.50 at full volume, which is a small oversight I would guess. Track 5 - Stage 4, 6 is broken, and doesn't play at all.

Packs that need work. [May 9th, 2017]

PostPosted: Tue May 16, 2017 8:59 pm
by Monkeymook
Raijin wrote:I downloaded the Time Trax pack from the updated Google Drive page, and there are a couple of erroneous VGM's. All of them are VGM version 1.51 with 0.50 volume, but Track 3 - Stage 1, 3, 8 has version 1.50 at full volume, which is a small oversight I would guess. Track 5 - Stage 4, 6 is broken, and doesn't play at all.


Strange. I just played them all from the site pack in the Google Drive set, and they all played perfectly. (Using in_vgm 0.35 on XMPlay)

What are you using to play them with?

Packs that need work. [May 9th, 2017]

PostPosted: Tue May 16, 2017 10:28 pm
by Raijin
Monkeymook wrote:Strange. I just played them all from the site pack in the Google Drive set, and they all played perfectly. (Using in_vgm 0.35 on XMPlay)

What are you using to play them with?

The latest version of VGMPlay and latest foo_gep.

Packs that need work. [May 9th, 2017]

PostPosted: Tue May 16, 2017 10:58 pm
by Monkeymook
Raijin wrote:
Monkeymook wrote:What are you using to play them with?

The latest version of VGMPlay and latest foo_gep.


I think this might be something for VB to take a look at.

In the meantime, I'll see if I have any other packs lying around, or on the FTP.